Friday, August 21, 2009

Editors Note: Whisper me some tips

I want to apologize for the format of the last post. I have toiled over the spacing and such, and it just doesn't look that fabulous. I spent three hours trying to get this format correct, to no avail. Each time it's published, it gets all wacky. Any tips you might offer?

I hope you enjoy the post anyway, and do visit ALVN at WhisperWood Cottage. She's a delight!

Stan

6 comments:

  1. ok, i use to have this same problem, put your cursor in front of the word "amy" & press enter about 10 times, to further it down the page; you actually can't tell if you preview it, you have to post it, then tweak it by possibly going further down the page; have i confused you more :) gio

    ReplyDelete
  2. I ordered The Find from a local bookstore and I just picked it up today. I haven't looked at it yet, because I want to wait until my son is asleep so that I can make a cup of tea and completely get lost in it. Just looking at the binding I know it's going to be a gorgeous book inside. Congratulations on having the book published. I no doubt will be gushing about it on my blog in the near future.
    Oh, the anticipation.
    Erin
    P.S. I don't think you ever have a bad blog day.

    ReplyDelete
  3. The problem is with the blogger software. It shows one thing in the preview and then something else once you click 'publish'! The two never look the same! It's very frustrating!
    Carol Wood

    ReplyDelete
  4. Don't have any tips for you, but wanted to tell you how much I enjoyed looking at your blog. Can't wait to get the book........I love re-purposing junk finds.
    xojanis

    ReplyDelete
  5. hey, me again, i mean put it in front of the A as "a while back" & keep pressing enter, then submit it & see if it turns out, did you try that? gio

    ReplyDelete
  6. Hello,I took your advice, I followed the instructions and I am now officially a "follower" (of alot of blogs and adding more every day) thank you :) I am not sure if this helps or not, but my dear friend Dawn of The Feathered Nest blog told me that when that happens to try going over to Mozilla Firefox browser if that is what it's called and do my posts on that rather than on Internet Explorer and so far it has worked. I would get to the point I would delete it all and just give up for a few days till she gave me that lil advice...Good luck and I hope it helps. Rose

    ReplyDelete

LinkWithin

Blog Widget by LinkWithin